Log In

Log In



Not registered yet?


Reset password Activation link

Forums ~ FAQ's

Getting rid of decimals in all numbered columns

April 27, 2017
Completed
0
 

mtodd_robinson
April 27, 2017

My particular need is to have multiple number columns that don’t display decimals, as they are ID numbers, etc. I used both types of numbers columns (numbers and decimals), I hit the help and FAQ pages, and still wasn’t able to find the place in the field/column settings that allowed me to get rid of the decimals.

Thanks,

Todd

Igor Petrushenko
April 27, 2017

Hi, Todd,

You can change field type in Fields menu, but it will not update data.
Most probably you imported data from Excel?
Please, try to convert it to CSV and import again.
Or attach you file and we’ll further investigate.

Share the discussion in the social networks:





Tags

#multiple