Log In

Log In



Not registered yet?


Reset password Activation link

Forums ~ FAQ's

Blank records

February 15, 2019
Completed
0
 

stephendavidm@gmail.com
February 15, 2019

Hi,

Thank you of the QuintaDB account enabling to make a new database. I have started with a simple three forms that have relationship links.

I am entering data into the ‘apartment’ form. Each record is a brief description of the apartment in terms of size, bedroom number, aspect, bathrooms etc. What I am finding is as I enter them, there are blank records also created. I have tried ‘editing’ the blank records (ie adding in apartment data) but there are so many of them!

I assume this is some setting that I need to alter, so please advise how I can prevent new blank records.

Thank you.

Regards,
Stephen Mackisack

Igor Nosovskiy
February 15, 2019

Hi,
We checked, but didn’t find the error.
Please write how you added records, step by step. Then we can reproduce the issue.

stephendavidm@gmail.com
February 15, 2019

I have attached a screen shot of records with data and further down the page, records without data. These run on until the bottom of page four.

Blank Records1.JPG
stephendavidm@gmail.com
February 15, 2019

…I am using ‘Create and Add Another’ as shown on this screen shot…..

Create and Add another.JPG
stephendavidm@gmail.com
February 15, 2019

I will be back in 20 minutes, thanks.

Igor Nosovskiy
February 15, 2019

Thank you.
Did you notice that empty entries appeared after validation ’can’t be blank’ was set up?

stephendavidm@gmail.com
February 15, 2019

Not sure, but that seems likely. I have made a number of small changes as I am still working out how to best use it.

If you have any suggestions please let me know. It is 11:30pm so I am going to bed. I will take another look tomorrow, thank you.

Igor Nosovskiy
February 15, 2019

It is probably possible to create an empty record with a related field and blank value from dropdown list.
We’ll investigate this case and let you know.

Igor Nosovskiy
February 19, 2019

Hi,
Most likely, as I wrote above, that was the reason.
If you notice something similar again, please, let us know.

stephendavidm@gmail.com
February 19, 2019

Thank you, much appreciated. I have deleted the blanks and have had no further issues.

Share the discussion in the social networks: