Log In

Log In



Not registered yet?


Reset password Activation link
Forums
Tag "clone"

clone DB with relationships

Publication date: August 16, 2018

Relationship’s field do not send data in database from cloned form.
It mean if you will clone some form then in relationship’s column will be null strings only.

One Record Updating, Another Not?

Publication date: August 16, 2018

Please have a look at the following link. Search for end time after yesterdays date (10/11/14)

https://MyTaskHelper.com/apps/ddOXqjW7zcOQBcRgRdU8kg/widgets/aEW5ZdTe5cUidcJIfjWRLW?view=aEW5ZdTe5cUidcJIfjWRLW

Then for comparison have a look at its clone form. ANd search the same.

https://MyTaskHelper.com/apps/ddOXqjW7zcOQBcRgRdU8kg/widgets/dcHmkqW7jnWQ0CeL1Ezxm_?view=

Why is one form not being updated and yet the other is? Both are being entered through the same make and model mobile phone.

Clone Project small issues

Publication date: August 16, 2018

1. Widget views are not duplicated.
2. Where a graphic file appears to be empty – I use small png files as separators – the clone project program seems to skip these. Only applies to very small files that have no content.
3. CSS files embedded into a form or widget view database are not carried through.

Relationships didn't copied

Publication date: August 16, 2018

Hi!

When I’m clonning my form relationships didn’t copied to new form. So I have to re-link all tables. It can also cause issues with Formula fields.

Create a Default Option to Repeat the last record

Publication date: August 20, 2018

It would be nice if you could create a default value of the last value entered in the data base.

MTH FORMS

Publication date: August 31, 2018

Hello,


My name is Matt Power with Document Control at Reinicke Athens Inc.

We recently made changes to a few forms and cloned them to separate our two companies. The form changes aren’t showing up in either form once summited as well as the email chain changes. Basically when I change the Emails in all columns It still sends to the people it was set to originally(when form was first created). The forms giving Issue are listed below



Under HR Forms:


FAB Employment Separation Notification


RAI Employment Separation Notification


FAB New Hire Notification


RAI New Hire Notification


RAI Vacation Request Form


FAB Vacation Request Form



Under Technology:



New Hire Technology Request <- Only problem is a deleted field still shows up.



Thank you,